System Requirements

ChatNet is based on most commonly used technologies like PHP and MySQL. Most of the time you do not need to worry about your server requirements to run ChatNet as most of the shared servers are capable of running ChatNet without any problem.

Need Help with Installation?

We do provide a free installation service for anyone who purchased ChatNet. Please write to us with your purchased code and credentials to your server.

ChartNet Installer will also check your server requirements and configuration before installing the script into your server. However here is a list of minimum server requirements that we recommend for running ChatNet.

Minimum Server Requirements :
  • PHP 7.0.33 or any later versions of PHP 7
  • Apache, NGINX or LiteSpeed
  • mod_rewrite or NGINX rewrite rules
  • MySQL or MariaDB
  • cURL PHP Extension
  • MBString PHP Extension
  • GD PHP Extension
  • IMAP PHP Extension
  • Json PHP Extension
  • FileInfo PHP Extension
  • Exif PHP Extension
  • Zip PHP Extension